ホーム > PostgreSQL > ポスグレに深刻な脆弱性。

ポスグレに深刻な脆弱性。 このエントリーを含むはてなブックマーク はてなブックマーク - ポスグレに深刻な脆弱性。

2006 年 1 月 12 日

PostgreSQLの修正プログラムが公開に–深刻な脆弱性に対応 – CNET Japan

オープンソースデータベース「PostgreSQL」に見つかった深刻な脆弱性を修正するプログラムがリリースされた。PostgreSQL Global Development Groupでは、脆弱性が悪用されるのを防ぐため、ただちに修正プログラムを適用するようユーザーに呼びかけている。

だそうです。
バージョン7.3、7.4、8.0そして8.1といま現役で稼働しているであろうバージョンがまさに対象じゃないですカッ!!

・・・っと、かくいう私はローカルでしか使ってないんでのんきなわけですが。
でも適用はしておきます。念のため。

また、日本PostgreSQLユーザ会からバージョン8.1.2の日本語ドキュメントがリリースされてます。早っ!


カテゴリー: PostgreSQL タグ:
コメントは受け付けていません。