ホーム > PostgreSQL > ポスグレ8.1.xに脆弱性。

ポスグレ8.1.xに脆弱性。 このエントリーを含むはてなブックマーク はてなブックマーク - ポスグレ8.1.xに脆弱性。

2006 年 2 月 15 日

PostgreSQL 8.1系列に重大なセキュリティ・ホール,修正版が公開:IT Pro

PostgreSQL Global Development Teamは2月14日(現地時間)オープンソースのデータベースPostgreSQLのセキュリティ・ホールを公表した。一般ユーザーが特権ユーザーに昇格できてしまうという問題で,8.1.0から8.1.2が影響を受ける。対策は同日リリースされた最新バージョン8.1.3にバージョン・アップすること。

昇格できるらしいです。

今月のWindowsパッチもどっさり出てたな・・・。

p.s.
「SET ROLEコマンド」ってことは直にログインできないと影響を受けないってことですね。
    共用環境の場合は要対策、と。

LINEで送る
Pocket

カテゴリー: PostgreSQL タグ:
コメントは受け付けていません。